Resolved
“Something went wrong” when adding a document to the workspace home

Started
March 16, 2023 at 10:26 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Core
Core - USA
  • Resolved

    This incident has been resolved.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    We are aware of an issue where some customers may experience a “something went wrong” error when trying to edit notes and insights and are investigating.