Resolved
Transcriptions failing for some users

Started
February 27, 2023 at 7:50 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Transcription
Transcription - USA
  • Resolved

    This incident has been resolved.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    Transcriptions are not processing for some users. We are currently investigating this issue.