Resolved
Installing a tag board template from the Community page fails

Started
February 24, 2023 at 4:56 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Community
  • Resolved

    This incident has been resolved.

  • Identified

    The issue has been identified and a fix is being implemented.