Resolved
Projects can't be deleted from the project page

Started
February 22, 2023 at 1:55 AM
Status
Resolved after 14 minutes

Impact

Degraded performance
Affected
Core
Core - USA
  • Resolved

    This incident has been resolved.

  • Investigating

    Some users are experiencing issues deleting one or more project from their "Projects" page. While we determine the root cause, you can work around this by going into the project settings and deleting your project from there.