Resolved
Access to notes, projects, and insights unavailable for some users

Started
February 21, 2023 at 1:36 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Core
Core - USA
  • Resolved

    This incident has been resolved.

  • Monitoring

    We have identified the issue and have rolled out a fix, we now monitoring the results

  • Investigating

    We are experiencing reports of some users being unable to access notes, projects, and insights. We are currently investigating the issue.