Completed
Scheduled DB Maintenance

Status
Resolved after about 1 hour
Started
July 30, 2022 at 11:00 PM
Completed
July 31, 2022 at 3:00 AM
Affects
Transcription
Transcription - USA
Core
Core - USA
AWS
Database
Emails
Servers
DNS
Background Jobs
Authentication
Authentication - USA
Billing & payments
Stripe
Integrations
Zapier
Zoom
Google Drive
Multimedia processing
Multimedia processing - USA
  • Completed
    July 31, 2022 at 12:18 AM

    The scheduled maintenance has been completed.

  • Update
    July 30, 2022 at 11:46 PM

    Verification is currently underway for the maintenance items.

  • In progress
    July 30, 2022 at 11:00 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    July 30, 2022 at 10:00 PM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    July 20, 2022 at 5:37 AM

    We will be undergoing scheduled maintenance during this time.