Completed
Scheduled DB Maintenance

Status
Resolved after 22 minutes
Started
May 15, 2022 at 12:00 AM
Completed
May 15, 2022 at 2:00 AM
Affects
Transcription
Transcription - USA
Core
Core - USA
Authentication
Authentication - USA
Multimedia processing
Multimedia processing - USA
  • Completed
    May 15, 2022 at 12:21 AM

    The scheduled maintenance has been completed.

  • Update
    May 15, 2022 at 12:19 AM

    Verification is currently underway for the maintenance items.

  • In progress
    May 15, 2022 at 12:02 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Planned
    May 11, 2022 at 8:43 AM

    We will be undergoing scheduled maintenance during this time.