Completed
High priority database maintenance

Status
Resolved after about 2 hours
Started
April 30, 2023 at 2:00 AM
Completed
April 30, 2023 at 3:54 AM
Affects
Website
Community
Transcription
Transcription - USA
Transcription - Europe
Core
Core - USA
Core - Europe
AWS
Database
Emails
Servers
DNS
Background Jobs
Authentication
Authentication - USA
Authentication - Europe
Billing & payments
Stripe
Integrations
Zapier
Zoom
Google Drive
Multimedia processing
Multimedia processing - USA
Multimedia processing - Europe
  • Completed
    April 30, 2023 at 3:53 AM

    Maintenance has been completed successfully 👍

  • In progress
    April 30, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    April 30, 2023 at 2:00 AM

    We are planning for scheduled maintenance during this time. Dovetail will be unavailable for up to an hour, sometime during this time period.