Resolved
Highlights may not appear in notes

Started
April 28, 2023 at 4:40 AM
Status
Resolved after 22 minutes

Impact

Degraded performance
Affected
Core
Core - USA
Core - Europe
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    We are currently investigating this incident.