Resolved
Copy and pasting reels can cause formatting / document issues

Started
May 12, 2023 at 12:00 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Core
Core - USA
Core - Europe
  • Resolved

    This incident has been resolved.

  • Identified

    We have identified the problem, and are working on a fix for this incident.