Video playback in public insights does not work for users who aren't logged in

Resolved
Partial outage
Started over 1 year ago Lasted about 4 hours

Affected

Core
Core - USA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We're currently investigating the issue. Note: Video playback works for logged in users.