Dovetail unreachable or slow

Resolved
Partial outage
Started over 1 year ago Lasted about 3 hours

Affected

Core
Core - USA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    While deploying a fix for the tag board issue described above, an infrastructure scaling issue caused a major degradation to Dovetail performance. We are working to bring the infrastructure back to a stable state.

  • Identified
    Identified

    There is currently an issue when viewing a tag board that columns with many tags in them will flicker briefly before displaying only up to 5 tags. This also prevents users from managing tags using tag boards without a refresh.