Unable to play videos in Dovetail

Resolved
Partial outage
Started almost 2 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been deployed. Users will need to refresh the tab if it was open since before the incident started before attempting to try to play the video again.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.