Public access published insights are not available

Resolved
Partial outage
Started almost 2 years ago Lasted 34 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    When sharing a page containing publicly accessible published insights, they will not appear or fail to load. We are investigating the issue.