Degraded performance

Resolved
Operational
Started almost 2 years ago Lasted about 1 hour

Affected

Core
Core - USA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Dovetail is currently experiencing degraded performance, our engineers are currently investigating this issue