Slow audio video processing

Resolved
Degraded performance
Started over 2 years ago Lasted about 1 hour

Affected

Multimedia processing
Multimedia processing - USA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Audio and video files are taking longer to process than usual. The problem has been identified and a fix is being implemented