"This page couldn’t be loaded" on Home, when browsing projects and settings

Resolved
Major outage
Started 8 months ago Lasted about 1 hour

Affected

Core
Core - USA
Core - Europe
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Users affected will need to hard reload their browser

    Chrome/Firefox/Edge: Cmd + Shift + R (Mac), Ctrl + F5 (Windows)
    Safari: Cmd + Opt + E then refresh

  • Investigating
    Investigating

    We are currently investigating this incident.