Resolved
Unable to create new workspaces in our European region

Started
April 18, 2023 at 4:23 AM
Status
Resolved after about 3 hours

Impact

Major outage
Affected
Core
Core - Europe
  • Resolved

    This incident has been resolved.

  • Investigating

    Community templates are unavailable for existing workspaces in the European region.