Unable to close the preview panel when opening a person from the Backstage people table
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 10:19 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 10:01 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 10:00 AEST
Investigating
As a workaround, users can minimize the panel to close it, refresh the page to dismiss the panel, or open a person from search using the top bar.
Posted Sep 13, 2022 - 10:00 AEST
This incident affected: Backstage.