Core

99.93% uptime
Core - USA
100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime
Core - Europe
99.86% uptime
Apr 2023 · 99.59%May · 100.0%Jun · 100.0%
Apr 202399.59% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime
Website
100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime
Community
100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Notice history

May 2023

Contact form is broken
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have determined a fix for the incident, and are deploying the changes now.

  • Investigating
    Investigating

    We are currently investigating this incident. In the meantime, please email us at hello@dovetailapp.com if you would like to contact us.

Apr 2023

Apr 2023 to Jun 2023