Zoom integration failing for some users
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 13:24 AEST
Monitoring
We've deployed a fix and are monitoring the results.

If you continue to see errors with Dovetail's Zoom integration, please let us know at hello@dovetailapp.com.
Posted Apr 28, 2021 - 16:19 AEST
Identified
Some users are unable to import Zoom recordings into Dovetail.

This appears to be due to an undocumented change to Zoom's API. A fix has been implemented and will be deployed soon.

While we investigate this issue, you can import your Zoom recordings manually by downloading them from Zoom and uploading them into Dovetail.
Posted Apr 28, 2021 - 11:43 AEST
Investigating
Some users are unable to import Zoom recordings into Dovetail.

While we investigate this issue, you can import your Zoom recordings manually by downloading them from Zoom and uploading them into Dovetail.
Posted Apr 27, 2021 - 16:15 AEST
This incident affected: Integrations (Zoom).