Unable to save highlights
Incident Report for Dovetail
Resolved
We have identified the issue and have verified that this not currently impacting any users
Posted Jun 01, 2022 - 11:10 AEST
Investigating
We're investigating reports of some customers intermittently not being able to save highlights. (edited)
Posted Jun 01, 2022 - 10:03 AEST
This incident affected: Markup.