Unable to play videos in Dovetail
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 17:16 AEST
Monitoring
A fix has been deployed.

Users will need to refresh the tab if it was open since before the incident started before attempting to try to play the video again.
Posted Jun 01, 2022 - 16:20 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 15:59 AEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2022 - 15:55 AEST
This incident affected: Playback and Markup.