Minor issues during video playback
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 21:04 AEST
Identified
Some users may be experiencing issues with stuttering and out of sync audio during video playback. The issue has been identified and a fix is being implemented.
Posted Jul 15, 2021 - 14:51 AEST
This incident affected: Multimedia processing.