Core

100.0% uptime
Core - USA
100.0% uptime
Feb 2022 · 100.0%Mar · 99.99%Apr · 100.0%
Feb 2022100.0% uptime
Mar 202299.99% uptime
Apr 2022100.0% uptime
Core - Europe
100.0% uptime
Feb 2022 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2022100.0% uptime
Mar 2022100.0% uptime
Apr 2022100.0% uptime
Website
100.0% uptime
Feb 2022 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2022100.0% uptime
Mar 2022100.0% uptime
Apr 2022100.0% uptime
Community
100.0% uptime
Feb 2022 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2022100.0% uptime
Mar 2022100.0% uptime
Apr 2022100.0% uptime

Notice history

Apr 2022

Intermittent video playback issues
  • Resolved
    Resolved

    This incident has been resolved. Users with lingering video buffer issues from videos loaded within the past 2 days may need to reload the page with Developer Tools open, and Disable Cache checked in the Network tab: https://www.technipages.com/google-chrome-how-to-completely-disable-cache .

  • Monitoring
    Update

    A small number of users are still affected by this issue. We've cleared the CloudFront cache used to fetch video files to attempt to remediate the issue more quickly. Affected users can also accelerate the remediation by trying reloading the page with Developer Tools open with Disable Cache enabled in the Network tab: https://www.technipages.com/google-chrome-how-to-completely-disable-cache . Users still affected can also try fully clearing their browser caches: https://support.google.com/accounts/answer/32050?hl=en&co=GENIE.Platform%3DDesktop . Note, this will also clear cookies and log you out of Dovetail and other sites used on that browser.

  • Monitoring
    Update

    We are continuing to monitor for any further issues. Some videos loaded in your browser before the fix was deployed may still not play correctly. Hard-reloading Dovetail in your browser (Cmd + Shift + R on Mac, Ctrl + Shift + R on Windows) and then playing the video again, or playing the video in a different browser, can mitigate the issue.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are continuing to investigate reported issues of intermittent video playback failures across Dovetail.

  • Identified
    Identified

    We have identified a potential solution and will be rolling it out and monitoring shortly.

  • Investigating
    Investigating

    We are currently investigating an issue where videos in Dovetail fail to play or get stuck buffering after a period of time.

Mar 2022

Feb 2022 to Apr 2022