Google Chrome incorrectly flagging parts of Dovetail with security error
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 23:00 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2021 - 21:00 AEDT
Monitoring
We are receiving reports that Google is no longer flagging Dovetail content as malicious and we are monitoring the situation.
Posted Oct 12, 2021 - 20:55 AEDT
Update
We are continuing our investigation. We believe that Google has incorrectly flagged content from Dovetail as malicious in error and we are working with Google to resolve the issue as soon as possible.

We have no reason to suspect that any customer data or information from Dovetail has been compromised in any way.
Posted Oct 12, 2021 - 20:30 AEDT
Investigating
We're investigating reports of Google Chrome incorrectly flagging parts of Dovetail with a security error.

This message suggests that pages on Dovetail trick you into doing something dangerous like installing software or revealing your personal information. We are investigating with Google why content from Dovetail has been flagged with this message.

As a workaround while we seek to resolve this issue, you can click "Details" followed by "Visit this unsafe site".
Posted Oct 12, 2021 - 20:12 AEDT
This incident affected: Core.