Emails are temporarily unavailable
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 10, 2022 - 21:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 21:18 AEST
Identified
Any emails sent from Dovetail are temporarily unavailable. This affects all user invite emails, email verification and authentication, change password emails, share emails, and other email notifications sent from Dovetail.
Posted May 10, 2022 - 21:10 AEST
This incident affected: Core.