A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 12:29 AEDT
Investigating
We are investigating an issue where users cannot create new workspaces. Some users are able to sign up successfully, so please retry if you encounter any errors.
Posted Nov 23, 2022 - 11:20 AEDT
This incident affected: Authentication (Authentication - USA).