“Something went wrong” when adding a document to the workspace home
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 12:53 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 09:50 AEDT
Investigating
We are aware of an issue where some customers may experience a “something went wrong” error when trying to edit notes and insights and are investigating.
Posted Mar 17, 2023 - 09:26 AEDT
This incident affected: Core (Core - USA).