Zapier request authorization failing
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 11, 2021 - 20:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 17:15 AEST
This incident affected: Integrations (Zapier).