Some users may not be able to SSO
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:22 AEST
Investigating
As some SSO providers use CloudFlare which is currently experiencing an outage, you may not be able to log in.
Posted Jun 21, 2022 - 16:58 AEST
This incident affected: Authentication.