User uploaded files in sample projects are failing to load
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 13:06 AEST
Identified
We have identified an issue with a recent data migration that has caused certain pages within sample projects to fail while loading. We are currently working on a fix.
Posted Apr 07, 2021 - 09:13 AEST
This incident affected: Core.