Creating new inline comment threads is broken
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 14:22 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 13:25 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 10, 2020 - 11:07 AEDT
This incident affected: Core.