Selecting text inside a transcript does not work in Safari
Incident Report for Dovetail
Resolved
A fix has been deployed. If you are experiencing issues selecting text within transcripts in Safari, please refresh the page.
Posted Aug 23, 2021 - 21:47 AEST
Identified
An issue with selecting text within a transcript in Safari has been identified. We're reverting the change and will be deploying a fix shortly.
Posted Aug 23, 2021 - 21:08 AEST
This incident affected: Core.