Issue affecting availability of Dovetail
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 18:50 AEST
Monitoring
We've implemented a fix and are currently monitoring the impact. Dovetail should now be available.
Posted Apr 22, 2021 - 17:39 AEST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 16:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 16:46 AEST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 16:29 AEST
This incident affected: Core, Transcription, and Authentication.