Customer may experience issues importing recordings from Zoom
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 09:51 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 08:22 AEST
This incident affected: Integrations (Zoom).