Dovetail is unavailable
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 05, 2021 - 02:20 AEST
Monitoring
Dovetail appears to be recovering. We're monitoring its performance as customers reconnect.
Posted May 05, 2021 - 01:45 AEST
Identified
Our backends are temporarily unable to connect to our database. We're restarting them which should resolve the issue.
Posted May 05, 2021 - 01:35 AEST
Investigating
We are currently investigating the issue.
Posted May 05, 2021 - 01:17 AEST
This incident affected: Core.