Creating / updating notes / insights / stories / comments / readmes is failing for some users
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 16:08 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 15:30 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2022 - 12:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 12:01 AEST
Investigating
- Markup / Playback users who are not contributors/managers in Backstage cannot edit notes / insights / stories / comments / homepages that reference People
Posted Aug 10, 2022 - 11:40 AEST
This incident affected: Playback and Markup.