Customers using Okta for SSO may experience issues with authentication
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 19:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 19:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 18:47 AEST
This incident affected: Authentication.