Public access published insights are not available
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 17, 2022 - 23:50 AEST
Investigating
When sharing a page containing publicly accessible published insights, they will not appear or fail to load. We are investigating the issue.
Posted May 17, 2022 - 23:17 AEST
This incident affected: Markup.