Intermittent degraded performance
Incident Report for Dovetail
Resolved
Monitored performance was at acceptable levels during the affected period. We will continue to rollout more performance improvements and expect to reduce the chance of these kinds of issues happening again.
Posted May 10, 2022 - 10:45 AEST
Identified
We have identified an issue that causes performance issues for some customers between 16:00 and 18:00 UTC.

Some users may experience pages being slow to load, search results timing out (not appearing), and changes to data like notes and insights being slower to save.

We have identified the issue, and have made some remediations to address it, but the fix is on-going.

Affected users can try re-attempting their action again, or retrying outside of the affected hours.
Posted May 09, 2022 - 17:58 AEST
This incident affected: Core.