Delayed video processing
Incident Report for Dovetail
Resolved
This incident has been resolved – all delayed multimedia processing has now been completed.
Posted Sep 06, 2021 - 17:34 AEST
Monitoring
A temporary fix has been implemented, new multimedia processing will succeed and the backlog of failed processing will be cleared promptly. In the meantime, multimedia processing may be slightly delayed.
Posted Sep 06, 2021 - 17:19 AEST
Update
We've identified the root cause of the issue and implementing a fix.
Posted Sep 06, 2021 - 16:50 AEST
Investigating
We are currently investigating this issue.
Posted Sep 06, 2021 - 16:31 AEST
This incident affected: Multimedia processing.