Unable able to setup new Zapier integrations
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 14:25 AEST
Monitoring
We have identified and fixed the issue, we will continue to monitor this
Posted Jun 22, 2022 - 11:51 AEST
Investigating
We are investigating reports of customers not being able to set up new Zapier integrations. This is not impacting customers that already have this setup.
Posted Jun 22, 2022 - 11:10 AEST
This incident affected: Markup.