Sentiment analysis is not being carried out on imported notes
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 17:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 17:11 AEST
Investigating
Notes imported via zapier or CSV import with sentiment analysis requested are currently not going through the sentiment analysis process. We are investigating this issue.
Posted Aug 01, 2022 - 15:00 AEST
This incident affected: Markup.