Insight reference cards have incorrect mouse interactions
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:34 AEST
Identified
We are aware of an issue with references in insights not having the correct mouse interactions. For example clicking Play on a video in a highlight reference causes the note to open instead of playing the video.

We are working on a fix to the issue.
Posted Apr 06, 2021 - 18:12 AEST
This incident affected: Core.