Degraded performance
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 13, 2022 - 18:21 AEST
Update
We are continuing to monitor for any further issues.
Posted May 13, 2022 - 18:21 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 17:43 AEST
Investigating
Dovetail is currently experiencing degraded performance, our engineers are currently investigating this issue
Posted May 13, 2022 - 17:21 AEST
This incident affected: Core.