Notes and tags hidden in page layout
Incident Report for Dovetail
Resolved
This incident has been resolved. Please refresh if you continue to experience this issue.
Posted Oct 06, 2020 - 16:47 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2020 - 16:15 AEDT
Investigating
A UI change introduced a bug where the notes and tags pages used the wrong layout, which caused the contents to be hidden from view. The issue is due to incorrect CSS being applied to the board section of the page.

A temporary work-around is to switch the layout to "View as list" using the ••• menu.
Posted Oct 06, 2020 - 14:30 AEDT
This incident affected: Core.