Issue with highlight reel exports
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 16:29 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2021 - 11:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results. Please contact us if you have any issues with video highlight reels https://dovetailapp.com/contact/
Posted Jul 02, 2021 - 10:41 AEST
Investigating
We've identified that visual artifacts are present on some video highlight reel exports
Posted Jul 01, 2021 - 11:53 AEST
This incident affected: Multimedia processing.