Creating / updating notes / insights / stories / comments / readmes is failing for some users
Incident Report for Dovetail
Resolved
This incident has been resolved
Posted Aug 08, 2022 - 17:32 AEST
Monitoring
The fix has been deployed and the issues have been resolved. We are monitoring for further issues
Posted Aug 08, 2022 - 17:13 AEST
Update
We are deploying a fix for the issues and will begin monitoring for further problems
Posted Aug 08, 2022 - 16:51 AEST
Identified
The scope of the issue has been identified and we are working on a fix.

- Viewers cannot create inline comments
- Playback users without Markup access cannot edit stories with references to entities within projects
- Markup / Playback users without Backstage access cannot edit notes / insights / stories / comments / homepages that reference People
Posted Aug 08, 2022 - 15:52 AEST
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 15:47 AEST
This incident affected: Core, Playback, Markup, and Backstage.