Real-time updates not working
Incident Report for Dovetail
Resolved
We've released a fix for the issue, please refresh Dovetail to make sure you're on the latest version.
Posted Apr 20, 2021 - 13:24 AEST
Identified
We have identified the cause of the issue and are working on a fix.
Posted Apr 20, 2021 - 11:59 AEST
Investigating
We are aware that some real-time updates are not working (e.g. creating board/tag groups). Real-time editor collaboration is still fully functional.
Posted Apr 20, 2021 - 11:57 AEST
This incident affected: Core.